Experiment data missing
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 14:12 UTC
Identified
Dashboard results are not being displayed, though running experiments are not affected. The issue has been identified and a fix is being implemented.
Posted Aug 22, 2023 - 13:38 UTC
This incident affected: Dashboard (Charts).