Delayed customer list
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 18:47 UTC
Monitoring
The data in Customer Lists has been updated with the most recent changes.
We are going to keep monitoring for a while but all should be back to normal.
Posted Apr 05, 2023 - 18:37 UTC
Update
The issue that caused the errors has been identified and fixed.

We are now working on adding the most up-to-date data into the Customer Lists feature.
Posted Apr 05, 2023 - 18:27 UTC
Identified
We've detected an increase in errors in our Customer lists exports. Current data in exports is delayed around 12 hours.

Customer lists in dashboard are not affected, but exports contain delayed information.

We are currently fixing the problem and we will update soon once it is done.
Posted Apr 05, 2023 - 17:54 UTC
This incident affected: Dashboard (Customer Lists).