API Elevated Error Rates

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Sep 26, 2024 - 17:45 UTC

Monitoring

We continue monitoring metrics.
Posted Sep 26, 2024 - 17:39 UTC

Update

Looks the like the main issues has been resolved, latency and errors have dropped back to normal values. All APIs are working as expected now.
Posted Sep 26, 2024 - 17:39 UTC

Investigating

We are observing elevated error rates for our API. A minority of our web servers have been marked as unhealthy by our cloud provider. We are currently investigating and rotating the affected servers.
Posted Sep 26, 2024 - 17:10 UTC
This incident affected: API Uptime.