Temporary degraded API performance and errors

Incident Report for RevenueCat

Resolved

This incident has been resolved. API is operating normally.
Posted Jul 23, 2024 - 23:03 UTC

Monitoring

We experienced a degraded performance in our AP from around 21:32 to 21:39 UTC today. It has now recovered and we’re monitoring.
Posted Jul 23, 2024 - 21:51 UTC
This incident affected: API Uptime.