Degraded Exports
Incident Report for RevenueCat
Resolved
Customer list exports are operational again, our team keeps monitoring for potential transitory problems, but the issue is now fixed.
Posted Jun 13, 2023 - 20:51 UTC
Monitoring
Our Cloud provider (AWS) is experiencing an outage in several services which is causing some of our scheduled jobs not to run. Our API, SDK and Dashboard are functioning normally, but Customer list exports are unavailable.
ETLs are not affected.

Will provide more information soon.

Out team is actively monitoring.
Posted Jun 13, 2023 - 20:03 UTC
This incident affected: Dashboard (Customer Lists).