Increase of timeouts in Overview metrics
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 09:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2022 - 12:14 UTC
Identified
Team identified an issue with an increase in timeouts in our Overview metrics.

We expect a fix in the next 10 hours
Posted Jul 29, 2022 - 22:54 UTC
This incident affected: Dashboard (Overview).