Minor database maintenance window

Incident Report for RevenueCat

Resolved

The database upgrade has been successfully applied without any service interruption.
Posted Jan 10, 2025 - 08:44 UTC

Monitoring

The team is conducting a minor database upgrade to address the previous incident. We don't expect any serious interruption to service, but have mitigation plans in place in the event of an emergency. This shouldn't take more than a few minutes.
Posted Jan 10, 2025 - 07:57 UTC
This incident affected: API Uptime.