Dashboard data delayed
Incident Report for RevenueCat
Resolved
All Overview metrics have been updated, along with the corresponding "last updated" tooltips. Thanks for your patience in the meantime!
Posted Dec 11, 2024 - 05:09 UTC
Identified
We've identified the issue, and it is specifically causing some metrics on Overview to be stale. All Charts are up to date. The issue additionally affects the "last updated" tooltips provided on Overview and Charts. We'll update the incident once the Overview metrics have been refreshed, and the "last updated" values have been fixed.
Posted Dec 11, 2024 - 04:47 UTC
Investigating
We are currently investigating an issue with our data pipelines. Charts, subscriber lists, scheduled data exports, and other dashboard features may be showing data that is more stale than usual.

This doesn't impact the RevenueCat SDK and other non-dashboard features.
Posted Dec 11, 2024 - 04:21 UTC
This incident affected: Dashboard (Customer Lists, Overview, Charts) and Scheduled Data Exports.