Support center unavailable
Incident Report for RevenueCat
Resolved
The support center is back online at support.revenuecat.com. There were some new tickets that were not recovered. If you had submitted a support ticket in the past 24hrs and did not receive an automated email reply that your message was received, or a message from our support team, you will need to resubmit your request. We apologize for the inconvenience.

We're working with our support provider to understand the root cause of the disruption.
Posted May 25, 2021 - 20:08 UTC
Identified
There has been an issue with our support software provider and they are working to bring our support center back online. Thank you for your patience.

You can get in touch through support@revenuecat.com in the interim but there may be a delay in our response for non-urgent issues.
Posted May 25, 2021 - 01:34 UTC
Investigating
We are working with our support software provider to investigate the issue. Thank you for your patience while we work to bring support.revenuecat.com back online.

You can get in touch through support@revenuecat.com in the interim but there may be a delay in our response for non-urgent issues.
Posted May 24, 2021 - 22:18 UTC