Apple StoreKit 1 is down
Incident Report for RevenueCat
Resolved
Apple StoreKit1 still operates normally according to our metrics and Apple has now marked the issue as resolved on their side. We will keep re-submitting the failed receipts.
Posted Oct 16, 2024 - 16:28 UTC
Update
Service seems to be working normally for quite some time now. However, Apple has not marked the incident as resolved yet.

We are re-submitting all the incoming receipts that were failing during the incident to make sure that there is no data loss.
Posted Oct 16, 2024 - 16:15 UTC
Monitoring
The errors seem to be down. We keep monitoring.
Posted Oct 16, 2024 - 15:58 UTC
Update
Apple is now reporting the incident. We slowly see the errors going down.

https://www.apple.com/support/systemstatus/
Posted Oct 16, 2024 - 15:44 UTC
Investigating
We started receiving bad responses from Apple's Store Kit 1 endpoint. This causes some of the Apple receipt submissions to fail. We are investigating the issue and working on a mitigation.
Posted Oct 16, 2024 - 15:23 UTC
This incident affected: App Store Receipt Servers (Apple Receipt Server).