Delayed integration event delivery
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 14:44 UTC
Monitoring
A fix has been implemented and the delivery latency is already going down.
We will keep monitoring and report when everything is back to normal.
Posted Sep 30, 2021 - 14:27 UTC
Identified
We have identified an issue with our integration event dispatching, which is causing them to take longer to be dispatched.
We are currently working on a fix and will keep this page updated.
Posted Sep 30, 2021 - 13:23 UTC