Additional currency columns in Customer lists exports
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 03:45 UTC
Monitoring
Issue has been fix, our team is monitoring and running tests
Posted Aug 23, 2024 - 03:37 UTC
Identified
Customer list export CSVs are returning additional currency conversions in the total_spent column, our team is working towards fixing the issue.
Posted Aug 23, 2024 - 03:01 UTC