Customer Lists data delayed
Incident Report for RevenueCat
Resolved
The failing dependency was fixed and the team managed to successfully process all the transferred purchases.
Posted Oct 02, 2023 - 15:58 UTC
Monitoring
The team has fixed the issue and the data has been updated and it's fresh.
Users with transferred purchases might appear twice in lists until the incident is fully closed.
Posted Sep 29, 2023 - 12:31 UTC
Identified
The team has identified the issue and a fix is already being executed. We will notify once the data is fresh again.
Posted Sep 29, 2023 - 12:03 UTC
Investigating
We are currently investigating an issue where some customer lists may have out of date data.
We will update once we understand the scope and impact.
Posted Sep 29, 2023 - 11:17 UTC
This incident affected: Dashboard (Customer Lists).