Paywall Charts: Conversions not being attributed

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 14:42 UTC

Monitoring

We have deployed a fix for this issue and are currently backfilling the affected data. New conversions are being attributed correctly. We will continue monitoring the backfill process.
Posted Jun 23, 2026 - 08:39 UTC

Identified

Conversions in the Paywalls Charts are currently not being attributed. We've identified the issue and are working to resolve it. We'll keep this incident open until the issue has been fixed & data has been corrected.
Posted Jun 22, 2026 - 18:32 UTC
This incident affected: Dashboard (Charts).