Elevated API errors
Incident Report for RevenueCat
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 17:01 UTC
Monitoring
We have implemented a fix and all servers are operational again.
We have started replaying the posted receipts, so all purchase data should be available soon.
We are also going to keep investigating the source of the issue
Posted Jul 03, 2023 - 14:46 UTC
Investigating
We are currently investigating this issue.
Posted Jul 03, 2023 - 14:15 UTC
This incident affected: API Uptime.