Last Seen Data Missing
Incident Report for RevenueCat
Resolved
This issue is fully resolved now.
Posted Dec 02, 2024 - 14:23 UTC
Update
Everything except experiments results has caught up.

We have also updated our monitoring to address this blind spot to ensure similar issues do not happen again in the future.

This incident will be closed out once experiments results have caught up.
Posted Dec 02, 2024 - 12:17 UTC
Monitoring
Last seen data (last seen time, last seen country, last seen platform, etc) is missing from roughly 11/28 until now in charts, overview tiles, and customer lists.

We have identified the problem and the data is catching up. This incident will be closed out once everything is caught up.
Posted Dec 02, 2024 - 07:59 UTC
This incident affected: Dashboard (Customer Lists, Overview, Charts).