Paywall editor is experiencing issues with the text component

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 00:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2025 - 23:41 UTC

Identified

The issue has been identified and we are rolling out a fix.
Posted Feb 24, 2025 - 23:01 UTC

Investigating

We're currently fixing an issue on the paywall editor where text is cleared upon saving.
Posted Feb 24, 2025 - 22:10 UTC