We have discovered an issue that was affecting the data replication so charts and other data features were being generated with stale data. This has been fixed and the fresh data will start to show up shortly.
We apologize for any inconvenience this might have caused.
Posted Jul 31, 2024 - 16:43 UTC
Update
We have discovered an issue that was affecting the data replication so charts and other data features were being generated with stale data. This has been fixed and the fresh data will start to show up shortly.
We apologize for any inconvenience this might have caused.
Posted Jul 31, 2024 - 16:38 UTC
Monitoring
We have discovered an issue that was affecting the data replication so charts and other data features were being generated with stale data. This has been fixed and the fresh data will start to show up shortly.
We apologize for any inconvenience this might have caused.
Posted Jul 31, 2024 - 16:36 UTC
Investigating
We are currently investigating this issue.
Posted Jul 31, 2024 - 16:13 UTC
This incident affected: Dashboard (Customer Lists, Overview, Charts) and Scheduled Data Exports.