Google Play Receipt Validation Outage
Incident Report for RevenueCat
Resolved
This incident has been resolved. We're in the process of re-sending all the receipts that failed.
Posted 2 months ago. Jul 10, 2019 - 21:27 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 10, 2019 - 21:26 UTC
Investigating
The API for validating Google Play receipts is failing for 100% of requests. We're actively investigating the situation.
Posted 2 months ago. Jul 10, 2019 - 20:14 UTC
This incident affected: App Store Receipt Servers (Google Play Store Receipt Server).