Degraded API Performance

Incident Report for RevenueCat

Resolved

This incident has been resolved.
Posted Sep 08, 2021 - 00:11 UTC

Monitoring

A fix has been implementing, things have appeared stable since 12:30pm pacific time, we'll continue to monitor the results.
Posted Sep 03, 2021 - 23:29 UTC

Investigating

Seems we haven’t solved it fully. We’re investigating intermittent response time and dropped requests again.
Posted Sep 03, 2021 - 18:47 UTC
This incident affected: API Uptime.