Collaborator Invites Returning a 404
Incident Report for RevenueCat
Resolved
New collaborator invites are fixed. We'll follow up with any broken invites that were sent out.
Posted 8 days ago. Aug 15, 2019 - 22:06 UTC
Identified
We've discovered an issue with how we're generating invite URLs for dashboard collaborators. It's been identified and fix is being deployed.
Posted 9 days ago. Aug 15, 2019 - 21:43 UTC
This incident affected: Web Dashboard.