Degraded performace across dashboard and APIs
Incident Report for RevenueCat
Resolved
Heroku has moved this issue to resolved, so we are too. They don't seem to have a root cause ye but we don't believe there is anything to do on our end.

We haven't seen any degradations since yesterday and things appear to be back to normal.
Posted Mar 17, 2020 - 20:20 UTC
Update
We are continuing to monitor Heroku's status (https://status.heroku.com/incidents/1974) for any updates.
Posted Mar 17, 2020 - 16:38 UTC
Update
Everything has remained stable, but we're hesitant to set the status to 'Resolved' until Heroku confirms the issue is resolved on their end.

We're following along with their incident (https://status.heroku.com/incidents/1974) and will continue to monitor things.
Posted Mar 17, 2020 - 01:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2020 - 20:05 UTC
Monitoring
Heroku (our hosting provider) is having problems with routing in their US region and other outages across the platform. You can read here for further information: https://status.heroku.com/incidents/1973.

This has effected our API and Dashboard uptime: https://status.revenuecat.com/incidents/qjp4v1ymgptp

They have set the status to "resolved" but we're continuing seeing slow response times and are monitoring the situation.
Posted Mar 16, 2020 - 20:04 UTC
This incident affected: API Uptime and Dashboard (Overview).